Jump to content

Welcome to Custom Combat Gaming
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

Toggle shoutbox =CCG= Shoutbox - Please do not use the shoutbox to ask for assistance with our services.

@  Dread_Viking : (29 May 2017 - 07:04 PM)

Any one have a fix for this ??? unable to get DLC data

@  TheLag : (28 May 2017 - 09:23 AM)

Actually, that server crash got rid of 3 enemy jets, so probably i shouldn't be complaining :D

@  Matt76 : (28 May 2017 - 12:42 AM)

Bi need to get there shot together not much I can do at the moment I'm afraid

@  TheLag : (27 May 2017 - 11:03 PM)

Tanoa server still playing up.

@  Matt76 : (26 May 2017 - 09:55 PM)

after several server crashes tonight following the latest perf build i'm switching back to vanilla this is ridiculous (wasteland)

@  Matt76 : (24 May 2017 - 09:12 PM)

changes to Stratis Wasteland going in late tonight http://customcombatg...ost-apex/page-9

@  Tokenl3roken : (22 May 2017 - 07:41 AM)

hey guys not sure if it was this update but the extreamly loud bird chirping noise on cherno us plays on loop over and over all the time please check it out and fix it or just remove it thanks you guys are the bomb!

@  Hattorrii : (21 May 2017 - 10:29 PM)

I actually had to verify my game through steam to get into the servers. I am not sure what the problem was but i was able to play on other servers with no issue. Just not CCG.

@  AIRCAV : (21 May 2017 - 09:23 PM)

Looks as though CCG launcher v1.5.0 isn't auto-updating the exile mod. Have to manually verify the mod a couple of times to get it to update. {edit} My game did not need to be verified; ymmv.

@  Tokenl3roken : (21 May 2017 - 06:44 PM)

no problem thank you torn for fixing that!!! i know how updates cause problems but thanks for the quick fix!

@  torndeco : (21 May 2017 - 06:42 PM)

Exile US Servers should be fixed now, sorry about that

@  Tokenl3roken : (21 May 2017 - 06:34 PM)

maca134 fyi for some reason i can join eu cherno server but when i try and join the us 1 i get kicked this is happeneing to other people aswell but no one is in teamspeak to help

@  maca134 : (21 May 2017 - 06:05 PM)

EXILE UPDATE PUSHED. http://customcombatg...on/#entry152078

@  maca134 : (20 May 2017 - 09:38 PM)

EXILE UPDATE WILL BE PUSHED ONCE EVERYTHING LOOKS GOOD AND HAS BEEN TESTED. ETA is a day or so. http://customcombatg...te-information/

@  Matt76 : (20 May 2017 - 05:33 AM)

drive and gun at the same time? yes please http://customcombatg...ost-apex/page-9

@  HaMarco : (19 May 2017 - 08:27 PM)

Last safes including flag are up for grabs. http://customcombatg...codes-for-free/ Enjoy!

@  HaMarco : (19 May 2017 - 06:28 PM)

New code on Tanoa 2 -> 06.0 -> http://customcombatg...codes-for-free/

@  HaMarco : (17 May 2017 - 07:07 PM)

Part 3 of the safecode mission has been released. Good luck! http://customcombatg...codes-for-free/

@  Matt76 : (17 May 2017 - 01:17 PM)

Tanoa is now also back online

@  Matt76 : (17 May 2017 - 12:34 PM)

Wasteland Stratis should now be all fixed and back online


Photo

CCG Exile Player CP ~ We need your help.


  • Please log in to reply
55 replies to this topic

#41
Ghosttown

Ghosttown
  • Forum Members
  • 58 posts

So I do not know if this is a bug on my end or not,

 

Everytime I got to access the CP it makes me login through steam which is fine.

BUT it like resets my previous login so everytime I want to login I must authorize it through steam and go through the whole code crap.

 

I have been on many websites and apps that I login through steam and I have never had to authorize the login every single time.

 

oLc92bM.png

 

Yes I understand that this stage is part of steam and a security step.

But the CP is the only website where I had to authorize the login everytime. I hope I am making sense? lol


Edited by Ghosttown, 26 January 2016 - 11:27 PM.


#42
Redi

Redi

    Shitbaggery Jedi

  • Head Admins
  • 4,777 posts

So I do not know if this is a bug on my end or not,
 
Everytime I got to access the CP it makes me login through steam which is fine.
BUT it like resets my previous login so everytime I want to login I must authorize it through steam and go through the whole code crap.
 
I have been on many websites and apps that I login through steam and I have never had to authorize the login every single time.
 
oLc92bM.png
 
Yes I understand that this stage is part of steam and a security step.
But the CP is the only website where I had to authorize the login everytime. I hope I am making sense? lol


I havent found this personally and its the 1st time ive heard of this so at this stage i can only think its maybe something with your browser?

We'll see if we have any other reports.

Kind regards

 

Redi

4ki4VzL.png

PUNISHER IS FASTER THAN ME

 

 

NO SUPPORT VIA PM UNLESS OFFERED

#CCGRP


#43
Ghosttown

Ghosttown
  • Forum Members
  • 58 posts

I havent found this personally and its the 1st time ive heard of this so at this stage i can only think its maybe something with your browser?

We'll see if we have any other reports.

I have a feeling it's on my end, just wanted to check beforehand :)

Thanks for the reply

Sent from my HTC6600LVW using Tapatalk

#44
Yilmas

Yilmas
  • Forum Members
  • 19 posts

Some times I've noticed that I or my friends are unable to logon the DevServer while using this app. As if the game thinks we've logged on the server twice.

The server kicks us with a "Public Restric....", cant remember the number though, will try and see if I can force the error when I get back home.

 

Edit 1: Cant spell... -.-


Edited by Yilmas, 29 January 2016 - 03:47 PM.

Best Regards,

Yilmas - Founder of [UB] Unknown Borders


#45
Ghosttown

Ghosttown
  • Forum Members
  • 58 posts

Some times I've noticed that I or my friends are unable to logon the DevServer while using this app. As if the game thinks we've logged on the server twice.
The server kicks us with a "Public Restric....", cant remember the number though, will try and see if I can force the error when I get back home.

Edit 1: Cant spell... -.-

That has nothing to do with the app.

That's a random kick people get.

Sent from my HTC6600LVW using Tapatalk

#46
Mortis 1 8 7

Mortis 1 8 7
  • Forum Members
  • 21 posts

Really like this feature, and I have just 4 questions.

 

1. Any ETA for the "Maintain Base" option?

2. Would it be possible to display all bases that you have the "Can build" rights?

3. Would it be possible to have the "last active" location (for example Exile Cherno US) active when you logon or add the option to select your default location?

4. Will there be the ability to change the flag ingame? Or will it be just available for new bases?

 

It is really handy, using it almost daily.


Edited by Mortis 1 8 7, 25 February 2016 - 01:36 PM.


#47
Matt76

Matt76

    Wasteland Guru

  • Owners
  • 7,205 posts

please note a short cut to the exile player portal can be found along the top of our forums now. 

 

3945df09e4.jpg


b_560_95_1.png

 

No PMs unless I know you or have asked you, I will not read them.


#48
Rustrage

Rustrage
  • Validating
  • 2 posts

I don't get the map on any of mine? Any ideas how to fix that?



#49
Rustrage

Rustrage
  • Validating
  • 2 posts

Scrap that, they've appeared now! :) Loving it though



#50
chasEE

chasEE
  • Forum Members
  • 5 posts

There is no Exile Tanoa server on it. Could you update it?



#51
Classed

Classed
  • Forum Members
  • 241 posts
I'm liking the CCG Exile Player CP right now and I'd like to make a suggestion for it if it could have a slight update for Subscribers. Could you make the map show the coordinates or the actual ingame map of where your vehicles are, its kind of hard locating your vehicles in one spot if youve left it in for example, a massive forest and you want to find it quick instead of the marker just showing it with the blip. I just had the idea it'd probably help more if it gave more a real "find my lost vehicle" aspect like as if you had actual GPS for your vehicles


Sent from my iPhone using Tapatalk

#52
Classed

Classed
  • Forum Members
  • 241 posts
Also it possible to have the option to maintain bases which aren't yours (you didn't place the territory flag) but your friend added you on the territory. I'd be nice to able to maintain on the CP like that too


Sent from my iPhone using Tapatalk
  • Scottybam likes this

#53
Zantiago

Zantiago
  • Forum Members
  • 11 posts

So Tanoa has been added which is fantastic.
But it doesn't show player bases or vehicles which is kinda sad.

 

Other than that, the portal is fantastic and I love it. :)



#54
Fluffeh Panda

Fluffeh Panda
  • Forum Members
  • 4 posts

This + DayzDB = OP



#55
Scottybam

Scottybam
  • Forum Members
  • 1 posts

Not been able to get it to work on Chrome, maybe it's just me.

 

Also, +1 to the managing bases that I didn't create - That'd be really great to be able to do.



#56
Toro-

Toro-
  • Forum Members
  • 386 posts
Suggestion for the cp: Allow family / territory members to see the base info




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users