Jump to content

Welcome to Custom Combat Gaming
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

Toggle shoutbox =CCG= Shoutbox - Please do not use the shoutbox to ask for assistance with our services.

@  Blucas : (25 March 2017 - 08:58 PM)

Small update pushed to the exile servers tonight - http://customcombatg...e-2#entry150597

@  Barney626 : (25 March 2017 - 06:42 PM)

Servers are down for an update. No ETA on when they will be back up.

@  Matt76 : (25 March 2017 - 12:47 PM)

less content/objects/players = more performance, that's Arma 101

@  Arppa : (25 March 2017 - 12:36 PM)

Well, I recall having steady 50, but it wasnt on CCG, just ordinary tanoa exile server without zeds

@  TheLag : (25 March 2017 - 12:22 PM)

And i find it hard to believe that you had steady 50FPS prior this update. Mine GTX970 and GTX980Ti couldn't do that. On full server i used to have 30-40FPS. In jungle and near ocean it could achieve 50FPS but i wouldn't call that "steady".

@  TheLag : (25 March 2017 - 12:19 PM)

Try setting -maxVram=3584 or even lower to see if it helps.

@  Arppa : (25 March 2017 - 12:15 PM)

yeah, pretty ridiculous tho that 4yrs old game would need 6 or 8gb GPUs

@  Matt76 : (25 March 2017 - 12:01 PM)

Smaller map, sub 4gb seems to cause issues is the feedback I've seen so far

@  Arppa : (25 March 2017 - 11:27 AM)

played namalsk today with ~80fps tho

@  Arppa : (25 March 2017 - 11:24 AM)

yeah, well, 3,5 (GTX970)

@  Matt76 : (25 March 2017 - 09:45 AM)

4gb graphics card?

@  Arppa : (25 March 2017 - 08:03 AM)

great update from BI, used to get 50fps steady on Tanoa Exile servers, now struggling with 30fps :(

@  maman : (25 March 2017 - 02:07 AM)

What is going on with the US server ?

@  Matt76 : (23 March 2017 - 04:20 PM)

Totally agree chap

@  TheLag : (23 March 2017 - 04:11 PM)

I'm not interested in jets DLC, but new terrain, tanks and clothing are really welcome. And hopefully they will nerf jet radars a bit.

@  Matt76 : (23 March 2017 - 07:48 AM)

meh i've slept on it......

@  TheLag : (23 March 2017 - 01:22 AM)

Thanks Barney, cool stuff coming to Arma!
Matt76, perhaps that's even better, we'll see how it goes :)

@  Matt76 : (22 March 2017 - 08:09 PM)

WillTown currently playing on Wasteland Tanoa thinks that it's bullshit to have subscriber slots, well WillTown without it you wouldn't have a CCG wasteland server to play on!?... is it me?.

@  Barney626 : (22 March 2017 - 03:34 PM)

Info on the new jets DLC: https://www.youtube....h?v=C9bCFJ5z1vk

@  Warped : (20 March 2017 - 10:11 PM)

Exile players, please read! http://customcombatg...ing-the-update/


Photo

Instructions: Manually repair BattlEye for Arma 3


  • Please log in to reply
No replies to this topic

#1
AIRCAV

AIRCAV
  • Admins
  • 2,733 posts

Historically (i.e. A2), Battleye could be a cause of many inexplicable Arma 2 hangs, stalls, or fails to load. Uninstall / reinstall of A2 & A2OA would not fix the problem.  Uninstall / reinstall of BE would often not fix the problem as the 'stuck' files were located in the user's appdata folder, and seemed to prevent successful windows-driven reinstall.

 

The A2 version of this is here: http://customcombatg...install-needed/

 

So, in case of weird behavior, here's how to manually uninstall BE from A3, and force a reinstall.  I couldn't find an "uninstall" option for A3-BE on my machine, please let me know if you do, and I'll update the post.

 

//-------Begin Instructions------------------------------------------------------------------------

 

1) Close Arma 3 and close Steam.

 

2) Go to the location of A3 in your steam library* and delete the following folder:

 

   c:\Program Files (x86)\Steam\SteamApps\common\Arma 3\BattlEye

 

   *your path might be different up to \SteamApps

 

3) Delete the following folder:

 

    c:\Program Files (x86)\Common Files\BattlEye\

 

4) Go to your windows user directory* and delete the following file:

 

   c:\Users\YOUR_WINDOWS_USER_NAME\AppData\Local\Arma 3\BattlEye\BEClient.dll

 

   *you may need to allow display of hidden / system folder and files to be able to navigate to it.

 

5) Start steam, and verify the A3 game cache:

  

   Steam > Arma 3 > Properites > Local Files > Verify Integrity of Game Cache

 

   This will download BE files, and rebuild the folder deleted in step 2.

 

6) Start Steam, and launch Arma 3, you will be prompted to reinstall Battleye (the installer splash screen looks like it was designed in about 1983)

 

   This step rebuilds the folders deleted in steps 3 and 4, and restarts the necessary BE services.

 

7) You should be good to go ...

 

//------End instructions--------------------------------------------------------------------------

 

Hope this helps,

 

Cav, not ccg.


Edited by AIRCAV, 30 April 2016 - 05:48 PM.

  • DanielNL likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users