Jump to content

Welcome to Custom Combat Gaming
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

Toggle shoutbox =CCG= Shoutbox - Please do not use the shoutbox to ask for assistance with our services.

@  Matt76 : (22 April 2017 - 09:50 PM)

Halo spawns :) http://customcombatg...ost-apex/page-8

@  TheLag : (22 April 2017 - 05:48 PM)

Google image search is a bloody nonsense! Look up for "top Russian actors". Donald Trump isn't far far from the top of the list :D

@  Joní : (22 April 2017 - 01:12 AM)

Base raiding is in the works but it isnt something we can just drop in, its needs alot of testing and thought, as you lots can be fuckers at times. and we have to protect you from ya selfs ;-) LOL

@  Tokenl3roken : (22 April 2017 - 12:43 AM)

I would like to thanks the CCG team for finally giving exile some love! we have missed you welcome back! joni this building update looks sweet! still waiting for base raiding!

@  Matt76 : (21 April 2017 - 10:47 PM)

It's a static object ! :(

@  TheBigTom : (21 April 2017 - 09:21 PM)

@Matt76 do you will add this aircraft carrier
to wasteland vehicle store?? :D

@  Joní : (21 April 2017 - 08:09 PM)

EXILE UPDATES PLEASE READ CAREFULLY http://customcombatg...e-log/?p=151394 . Any comments please put them in the correct section of the forums.

@  Matt76 : (21 April 2017 - 07:16 PM)

niiiiice http://puu.sh/vrL8D/7f871f57a4.jpg

@  Blucas : (21 April 2017 - 07:00 PM)

@TheBigTom =CCG= Shoutbox - Please do not use the shoutbox to ask for assistance with our services.

@  Matt76 : (21 April 2017 - 06:47 PM)

dealt with via unban requests on the forum.

@  TheBigTom : (21 April 2017 - 06:34 PM)

My friend legacy got banned for no reason, he want to talk why he get banned

@  Blucas : (21 April 2017 - 06:30 PM)

@TheBigTom We are in teamspeak, if you join and wait in the help channels we'll drag you down :)

@  TheBigTom : (21 April 2017 - 06:23 PM)

Hello can someone of Wasteland admin come on Teamspeak?? :)

@  Barney626 : (21 April 2017 - 01:14 AM)

All arma DLC's have fairly hefty discounts on atm. Be sure to get any you don't have. http://store.steampo....com/sale/arma/

@  AIRCAV : (21 April 2017 - 12:11 AM)

Please remember that jumping into TS is the best way to get help with servers. We had a server get hung up last night for an hour, 2 admins in TS, and noone let us know...

@  Matt76 : (18 April 2017 - 04:45 PM)

jump on TS then but also tell them which US server

@  Matt76 : (18 April 2017 - 04:45 PM)

=CCG= Shoutbox - Please do not use the shoutbox to ask for assistance with our services.

@  maman : (18 April 2017 - 04:24 PM)

US server seems to have issues

@  Honest Jon : (18 April 2017 - 12:28 AM)

#trolling ;)

@  Honest Jon : (18 April 2017 - 12:27 AM)

So you won't even look at my vid :)


Photo

New Launcher Issues


  • Please log in to reply
64 replies to this topic

#1
maca134

maca134

    Loves the smell of Frankies ass

  • Owners
  • 840 posts

Any launcher issue please post them here. Please give as much information as possible, any crap posts will get binned.



#2
KJP831

KJP831
  • Forum Members
  • 4 posts

Chernarus US not listed?


  • coldstone35 likes this

#3
kwheel596

kwheel596
  • Forum Members
  • 1 posts

Dev Servers are not listed.



#4
HappyMe

HappyMe
  • Forum Members
  • 3 posts

When i try to join CCG - Exile Esseker (185.38.151.47:2312) by new launcher (same with old one) it says 'Addon AiA_Core requires A3_Air_F_Gamma_UAV_01'. I verified all mods twice, removed them and downloaded again, checked path in setting too. Nothing helped. Any ideas, please? :)



#5
Snacklemore

Snacklemore
  • Forum Members
  • 37 posts

Nothing happening when pressing the "Download" button in the "Mods" tab.

 

Edit: Reconfigured to Arma3 dir, now it is downloading. Weird thing, sometime the mod dir gets reset. Trying to repro.


Edited by Snacklemore, 03 June 2016 - 10:03 AM.


#6
ChaosFantastic

ChaosFantastic
  • Forum Members
  • 3 posts

When i try to join CCG - Exile Esseker (185.38.151.47:2312) by new launcher (same with old one) it says 'Addon AiA_Core requires A3_Air_F_Gamma_UAV_01'. I verified all mods twice, removed them and downloaded again, checked path in setting too. Nothing helped. Any ideas, please? :)

did you already downgrade to the legacy arma version listed in the shoutbox?



#7
coldstone35

coldstone35
  • Forum Members
  • 4 posts

Where is the US Chernaraus servers?



#8
AIRCAV

AIRCAV
  • Admins
  • 2,790 posts
Check the shout box. Arma update.

#9
DelayedReaction

DelayedReaction
  • Forum Members
  • 14 posts

getting a message everytime I start the launcher that steam isn't running... it is but I can't find any way of pointing the launcher to steam.


  • Fresh Salmon likes this

#10
Dutchmanz

Dutchmanz
  • Forum Members
  • 2 posts

the overpoch servers are down. does this mean they stopped those or are there some problem with starting it? please please dont let them be down for good.



#11
Blucas

Blucas

    Salty

  • Admins
  • 1,706 posts

the overpoch servers are down. does this mean they stopped those or are there some problem with starting it? please please dont let them be down for good.

http://customcombatg...rma-2-Down-Time :)

Sent from my HTC One_M8 using Tapatalk
  • dragonrats likes this
Kind regards,
Blu

#12
FogeyZ - Cholay

FogeyZ - Cholay
  • Forum Members
  • 10 posts

Hey there,

 

Few of us cant connect to EU Overpoch since the new launcher.... everyone seems to have the exact same error messages. We played daily launching from the old launcher, hence cant seem to figure out the problem.

 

when we launch the game in sequence these errors occur;

 

ERROR # 1 "Addon 'sauerland' requires addon 'Chernarus'" 

 

 

Game still launches... Once game loads....

 

ERROR # 2 "No entry 'bin\config.bin/CfgWorlds/Chernarus.ilsPosition'."

 

 

ERROR # 3 "No entry 'bin\config.bin/CfgWorlds/Chernarus.worldName'."

 

 

Arma 2 has loaded at this point, everything looks fine, find server, join server, connects to lobby and KICK :(

 

ERROR # 4 "Cholay: 'You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.chernarus" 

 

 

We have verified our files in steam, launcher has verified we have epoch and overwatch and launches the game, lets us join the lobby. >.<

 

hwelp?

 

 


  • DazTroyer likes this

#13
DazTroyer

DazTroyer
  • Forum Members
  • 1 posts

Hey there,

 

Few of us cant connect to EU Overpoch since the new launcher.... everyone seems to have the exact same error messages. We played daily launching from the old launcher, hence cant seem to figure out the problem.

 

when we launch the game in sequence these errors occur;

 

ERROR # 1 "Addon 'sauerland' requires addon 'Chernarus'" 

 

 

Game still launches... Once game loads....

 

ERROR # 2 "No entry 'bin\config.bin/CfgWorlds/Chernarus.ilsPosition'."

 

 

ERROR # 3 "No entry 'bin\config.bin/CfgWorlds/Chernarus.worldName'."

 

 

Arma 2 has loaded at this point, everything looks fine, find server, join server, connects to lobby and KICK :(

 

ERROR # 4 "Cholay: 'You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.chernarus" 

 

 

We have verified our files in steam, launcher has verified we have epoch and overwatch and launches the game, lets us join the lobby. >.<

 

hwelp?

This x 10

 

Why change the old launcher when it worked just fine? 



#14
yanis

yanis
  • Forum Members
  • 1 posts

The download links are not working 05/june/2016



#15
blackstonehf

blackstonehf
  • Forum Members
  • 1 posts

My Arma 3 Launcher is saying that Arma 3 is running and its asking me if I want to close it. If I press ok it then says error could not close arma 3.



#16
x2dezjohn

x2dezjohn
  • Admins
  • 785 posts

you only have a3launcher running nothing else?

 

or

 

you have the box ticked to close launcher when joining server and error appears?



#17
AIRCAV

AIRCAV
  • Admins
  • 2,790 posts
Someone had this problem last Friday or so. Search the forum for the response.

Thanks,

Cav

#18
ThegamingZerii

ThegamingZerii
  • Forum Members
  • 7 posts

when i try to start the launcher, it takes some time in the loading "screen" and then closes with the error message: "Error parsing launcher data, please try again shortly."


  • Jeepman and dragonrats like this

#19
Jeepman

Jeepman
  • Forum Members
  • 3 posts

when i try to start the launcher, it takes some time in the loading "screen" and then closes with the error message: "Error parsing launcher data, please try again shortly."

I also get that message what to do??


  • dragonrats likes this

#20
dragonrats

dragonrats
  • Forum Members
  • 16 posts

me and my friend have the same problem as you @thegamingzerii. can someone reply with help <3


  • Jeepman likes this




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users