Jump to content

Welcome to Custom Combat Gaming
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

Toggle shoutbox =CCG= Shoutbox - Please do not use the shoutbox to ask for assistance with our services.

@  Dread_Viking : (29 May 2017 - 07:04 PM)

Any one have a fix for this ??? unable to get DLC data

@  TheLag : (28 May 2017 - 09:23 AM)

Actually, that server crash got rid of 3 enemy jets, so probably i shouldn't be complaining :D

@  Matt76 : (28 May 2017 - 12:42 AM)

Bi need to get there shot together not much I can do at the moment I'm afraid

@  TheLag : (27 May 2017 - 11:03 PM)

Tanoa server still playing up.

@  Matt76 : (26 May 2017 - 09:55 PM)

after several server crashes tonight following the latest perf build i'm switching back to vanilla this is ridiculous (wasteland)

@  Matt76 : (24 May 2017 - 09:12 PM)

changes to Stratis Wasteland going in late tonight http://customcombatg...ost-apex/page-9

@  Tokenl3roken : (22 May 2017 - 07:41 AM)

hey guys not sure if it was this update but the extreamly loud bird chirping noise on cherno us plays on loop over and over all the time please check it out and fix it or just remove it thanks you guys are the bomb!

@  Hattorrii : (21 May 2017 - 10:29 PM)

I actually had to verify my game through steam to get into the servers. I am not sure what the problem was but i was able to play on other servers with no issue. Just not CCG.

@  AIRCAV : (21 May 2017 - 09:23 PM)

Looks as though CCG launcher v1.5.0 isn't auto-updating the exile mod. Have to manually verify the mod a couple of times to get it to update. {edit} My game did not need to be verified; ymmv.

@  Tokenl3roken : (21 May 2017 - 06:44 PM)

no problem thank you torn for fixing that!!! i know how updates cause problems but thanks for the quick fix!

@  torndeco : (21 May 2017 - 06:42 PM)

Exile US Servers should be fixed now, sorry about that

@  Tokenl3roken : (21 May 2017 - 06:34 PM)

maca134 fyi for some reason i can join eu cherno server but when i try and join the us 1 i get kicked this is happeneing to other people aswell but no one is in teamspeak to help

@  maca134 : (21 May 2017 - 06:05 PM)

EXILE UPDATE PUSHED. http://customcombatg...on/#entry152078

@  maca134 : (20 May 2017 - 09:38 PM)

EXILE UPDATE WILL BE PUSHED ONCE EVERYTHING LOOKS GOOD AND HAS BEEN TESTED. ETA is a day or so. http://customcombatg...te-information/

@  Matt76 : (20 May 2017 - 05:33 AM)

drive and gun at the same time? yes please http://customcombatg...ost-apex/page-9

@  HaMarco : (19 May 2017 - 08:27 PM)

Last safes including flag are up for grabs. http://customcombatg...codes-for-free/ Enjoy!

@  HaMarco : (19 May 2017 - 06:28 PM)

New code on Tanoa 2 -> 06.0 -> http://customcombatg...codes-for-free/

@  HaMarco : (17 May 2017 - 07:07 PM)

Part 3 of the safecode mission has been released. Good luck! http://customcombatg...codes-for-free/

@  Matt76 : (17 May 2017 - 01:17 PM)

Tanoa is now also back online

@  Matt76 : (17 May 2017 - 12:34 PM)

Wasteland Stratis should now be all fixed and back online


Photo

New Launcher Issues


  • Please log in to reply
66 replies to this topic

#1
maca134

maca134

    Loves the smell of Frankies ass

  • Owners
  • 844 posts

Any launcher issue please post them here. Please give as much information as possible, any crap posts will get binned.



#2
KJP831

KJP831
  • Forum Members
  • 4 posts

Chernarus US not listed?


  • coldstone35 likes this

#3
kwheel596

kwheel596
  • Forum Members
  • 1 posts

Dev Servers are not listed.



#4
HappyMe

HappyMe
  • Forum Members
  • 3 posts

When i try to join CCG - Exile Esseker (185.38.151.47:2312) by new launcher (same with old one) it says 'Addon AiA_Core requires A3_Air_F_Gamma_UAV_01'. I verified all mods twice, removed them and downloaded again, checked path in setting too. Nothing helped. Any ideas, please? :)



#5
Snacklemore

Snacklemore
  • Forum Members
  • 37 posts

Nothing happening when pressing the "Download" button in the "Mods" tab.

 

Edit: Reconfigured to Arma3 dir, now it is downloading. Weird thing, sometime the mod dir gets reset. Trying to repro.


Edited by Snacklemore, 03 June 2016 - 10:03 AM.


#6
ChaosFantastic

ChaosFantastic
  • Forum Members
  • 3 posts

When i try to join CCG - Exile Esseker (185.38.151.47:2312) by new launcher (same with old one) it says 'Addon AiA_Core requires A3_Air_F_Gamma_UAV_01'. I verified all mods twice, removed them and downloaded again, checked path in setting too. Nothing helped. Any ideas, please? :)

did you already downgrade to the legacy arma version listed in the shoutbox?



#7
coldstone35

coldstone35
  • Forum Members
  • 4 posts

Where is the US Chernaraus servers?



#8
AIRCAV

AIRCAV
  • Admins
  • 2,871 posts
Check the shout box. Arma update.

#9
DelayedReaction

DelayedReaction
  • Forum Members
  • 14 posts

getting a message everytime I start the launcher that steam isn't running... it is but I can't find any way of pointing the launcher to steam.


  • Fresh Salmon likes this

#10
Dutchmanz

Dutchmanz
  • Forum Members
  • 2 posts

the overpoch servers are down. does this mean they stopped those or are there some problem with starting it? please please dont let them be down for good.



#11
Blucas

Blucas

    Salty

  • Admins
  • 1,717 posts

the overpoch servers are down. does this mean they stopped those or are there some problem with starting it? please please dont let them be down for good.

http://customcombatg...rma-2-Down-Time :)

Sent from my HTC One_M8 using Tapatalk
  • dragonrats likes this
Kind regards,
Blu

#12
FogeyZ - Cholay

FogeyZ - Cholay
  • Forum Members
  • 10 posts

Hey there,

 

Few of us cant connect to EU Overpoch since the new launcher.... everyone seems to have the exact same error messages. We played daily launching from the old launcher, hence cant seem to figure out the problem.

 

when we launch the game in sequence these errors occur;

 

ERROR # 1 "Addon 'sauerland' requires addon 'Chernarus'" 

 

 

Game still launches... Once game loads....

 

ERROR # 2 "No entry 'bin\config.bin/CfgWorlds/Chernarus.ilsPosition'."

 

 

ERROR # 3 "No entry 'bin\config.bin/CfgWorlds/Chernarus.worldName'."

 

 

Arma 2 has loaded at this point, everything looks fine, find server, join server, connects to lobby and KICK :(

 

ERROR # 4 "Cholay: 'You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.chernarus" 

 

 

We have verified our files in steam, launcher has verified we have epoch and overwatch and launches the game, lets us join the lobby. >.<

 

hwelp?

 

 


  • DazTroyer likes this

#13
DazTroyer

DazTroyer
  • Forum Members
  • 1 posts

Hey there,

 

Few of us cant connect to EU Overpoch since the new launcher.... everyone seems to have the exact same error messages. We played daily launching from the old launcher, hence cant seem to figure out the problem.

 

when we launch the game in sequence these errors occur;

 

ERROR # 1 "Addon 'sauerland' requires addon 'Chernarus'" 

 

 

Game still launches... Once game loads....

 

ERROR # 2 "No entry 'bin\config.bin/CfgWorlds/Chernarus.ilsPosition'."

 

 

ERROR # 3 "No entry 'bin\config.bin/CfgWorlds/Chernarus.worldName'."

 

 

Arma 2 has loaded at this point, everything looks fine, find server, join server, connects to lobby and KICK :(

 

ERROR # 4 "Cholay: 'You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.chernarus" 

 

 

We have verified our files in steam, launcher has verified we have epoch and overwatch and launches the game, lets us join the lobby. >.<

 

hwelp?

This x 10

 

Why change the old launcher when it worked just fine? 



#14
yanis

yanis
  • Forum Members
  • 1 posts

The download links are not working 05/june/2016



#15
blackstonehf

blackstonehf
  • Forum Members
  • 1 posts

My Arma 3 Launcher is saying that Arma 3 is running and its asking me if I want to close it. If I press ok it then says error could not close arma 3.



#16
x2dezjohn

x2dezjohn
  • Admins
  • 889 posts

you only have a3launcher running nothing else?

 

or

 

you have the box ticked to close launcher when joining server and error appears?



#17
AIRCAV

AIRCAV
  • Admins
  • 2,871 posts
Someone had this problem last Friday or so. Search the forum for the response.

Thanks,

Cav

#18
ThegamingZerii

ThegamingZerii
  • Forum Members
  • 7 posts

when i try to start the launcher, it takes some time in the loading "screen" and then closes with the error message: "Error parsing launcher data, please try again shortly."


  • Jeepman and dragonrats like this

#19
Jeepman

Jeepman
  • Forum Members
  • 3 posts

when i try to start the launcher, it takes some time in the loading "screen" and then closes with the error message: "Error parsing launcher data, please try again shortly."

I also get that message what to do??


  • dragonrats likes this

#20
dragonrats

dragonrats
  • Forum Members
  • 16 posts

me and my friend have the same problem as you @thegamingzerii. can someone reply with help <3


  • Jeepman likes this




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users