Jump to content

Welcome to Custom Combat Gaming
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

Toggle shoutbox =CCG= Shoutbox - Please do not use the shoutbox to ask for assistance with our services.

@  AIRCAV : (29 April 2017 - 03:39 PM)

Lucky dogs. It'll be just another Monday for me.

@  Blucas : (29 April 2017 - 02:25 PM)

Gotta love the bank holiday weekend :D

@  AIRCAV : (29 April 2017 - 02:15 PM)

Morning CCG, happy Saturday

@  Matt76 : (22 April 2017 - 09:50 PM)

Halo spawns :) http://customcombatg...ost-apex/page-8

@  TheLag : (22 April 2017 - 05:48 PM)

Google image search is a bloody nonsense! Look up for "top Russian actors". Donald Trump isn't far far from the top of the list :D

@  Joní : (22 April 2017 - 01:12 AM)

Base raiding is in the works but it isnt something we can just drop in, its needs alot of testing and thought, as you lots can be fuckers at times. and we have to protect you from ya selfs ;-) LOL

@  Tokenl3roken : (22 April 2017 - 12:43 AM)

I would like to thanks the CCG team for finally giving exile some love! we have missed you welcome back! joni this building update looks sweet! still waiting for base raiding!

@  Matt76 : (21 April 2017 - 10:47 PM)

It's a static object ! :(

@  TheBigTom : (21 April 2017 - 09:21 PM)

@Matt76 do you will add this aircraft carrier
to wasteland vehicle store?? :D

@  Joní : (21 April 2017 - 08:09 PM)

EXILE UPDATES PLEASE READ CAREFULLY http://customcombatg...e-log/?p=151394 . Any comments please put them in the correct section of the forums.

@  Matt76 : (21 April 2017 - 07:16 PM)

niiiiice http://puu.sh/vrL8D/7f871f57a4.jpg

@  Blucas : (21 April 2017 - 07:00 PM)

@TheBigTom =CCG= Shoutbox - Please do not use the shoutbox to ask for assistance with our services.

@  Matt76 : (21 April 2017 - 06:47 PM)

dealt with via unban requests on the forum.

@  TheBigTom : (21 April 2017 - 06:34 PM)

My friend legacy got banned for no reason, he want to talk why he get banned

@  Blucas : (21 April 2017 - 06:30 PM)

@TheBigTom We are in teamspeak, if you join and wait in the help channels we'll drag you down :)

@  TheBigTom : (21 April 2017 - 06:23 PM)

Hello can someone of Wasteland admin come on Teamspeak?? :)

@  Barney626 : (21 April 2017 - 01:14 AM)

All arma DLC's have fairly hefty discounts on atm. Be sure to get any you don't have. http://store.steampo....com/sale/arma/

@  AIRCAV : (21 April 2017 - 12:11 AM)

Please remember that jumping into TS is the best way to get help with servers. We had a server get hung up last night for an hour, 2 admins in TS, and noone let us know...

@  Matt76 : (18 April 2017 - 04:45 PM)

jump on TS then but also tell them which US server

@  Matt76 : (18 April 2017 - 04:45 PM)

=CCG= Shoutbox - Please do not use the shoutbox to ask for assistance with our services.


Photo

New Launcher Issues


  • Please log in to reply
64 replies to this topic

#21
Defaultless

Defaultless
  • Forum Members
  • 3 posts

There is shit ton of bugs with Arma 2 and new launcher:

1. When you start launcher it sais you are playing Arma 3.
2. You have to manually change directory of Arma 2 (and not Arma 2 AO)

3. Loading to OverPoch servers you are stuck in empty field with char that has nothing. 



#22
NadesAreOp

NadesAreOp
  • Forum Members
  • 2 posts

The mods are downloading from the launcher very slowly like at speeds of 3KB/s but I know my internet speeds are fine, does anyone have a link to torrents of the mods that are required for Exile Chenarus US?

 

Thanks



#23
AIRCAV

AIRCAV
  • Admins
  • 2,803 posts
Please search the forum, multiple posts, and explanation.

Cav.

#24
AFloppyDildo

AFloppyDildo
  • Forum Members
  • 26 posts

Every time my ccg launcher tries to update it uninstalls itself. Deletes all mods.


Edited by AFloppyDildo, 08 June 2016 - 08:22 AM.


#25
AIRCAV

AIRCAV
  • Admins
  • 2,803 posts
Afd,

Search the forum for "appdata", there's a folder you may need to delete.

Mod folder might have changed with the new version, mods may not have disappeared.

I have to reset mod folder in ccg launcher every time it updates.

Cav

#26
Iconics4238

Iconics4238
  • Forum Members
  • 3 posts

Whenever i join the game i get the error,"C:\Users\Alex\Documents\mods\@ccg\addons\ccg_client.pbo" not accepted And when i delete it, and try to join it tells me i need it to play its really odd just recently happening.



#27
AIRCAV

AIRCAV
  • Admins
  • 2,803 posts
Iconic s, verify the ccg mod in the launcher, if that doesn't update it, delete the ccg mod folder, and try again. Make sure that you don't have a duplicate mod folder with the same name inn your arma 3 directory.

Cav

#28
Canlocu

Canlocu
  • Forum Members
  • 1 posts

Hello,

I am new. Use to play Breaking Point a lot. Seen a video with the Zombie servers you guys have. I downloaded the launcher and all the mods needed for the servers. I am getting an error:

 

Users\MyPC\Documents\mods\@TornZ\addons\tornz.pbo

Users\MyPC\Documents\mods\@TornZ_Exile\addons\tornz_exile.pbo

Users\MyPC\Documents\mods\@ccg\addons\ccg_client.pbo

are not signed by a key accepted by this server. To play on this server, remove listed files or install additional accepted keys.

 

Any help would be great. Worried about deleting files that might be needed.

 

I tried to move those files and get "Server slot for subs" message.

Plus I get errors about missing what looks like gun texture/mesh files missing. Is there anything I need to download besides what the launcher ask for?

 

Much Thx!

/cheers



#29
AIRCAV

AIRCAV
  • Admins
  • 2,803 posts
Tornz and ccg mods were updated again, re verify in the launcher.

Make sure there are no old mod folders in your game directory with names that conflict with the new one(s).

Make sure arma 3 is v1.60 it above (dev versions are 61 I think).

Cav

#30
Fresh Salmon

Fresh Salmon
  • Forum Members
  • 1 posts

getting a message everytime I start the launcher that steam isn't running... it is but I can't find any way of pointing the launcher to steam.

I'm getting the same message too, i uninstalled Arma 3 and reinstalled same with the mods but it keeps coming up with the same message 



#31
Lazer

Lazer
  • Forum Members
  • 2 posts

Hello, I've come to this thread as a last resort, as I've tried everything else before coming here.

My problem occurred the day after I downloaded the launcher, I played two times before experiencing any problems with the game or launcher. After a good time of exploring and looting on Overpoch US 1, my friends and I decided to log off for the night. I woke up the next morning, excited to hop back on and see what we could do for the day. Trying to log in to the server, I was greeted (before I even got to the lobby) with an "Session Lost" message. I've tried everything I could think off, here is what I've done.

 

Uninstalled and reinstalled Arma 2 and Arma 2: OA

Verified the game caches of both of those games on Steam

Verified the mods: DayZ Epoch 1.0.5.1 and DayZ Overwatch 0.2.5

Uninstalled and reinstalled the CCG Launcher

Updated my video card drivers, and installed Windows Updates

Restarted my computer

Launched Arma in a different version and re-launched it in the most recent version

 

The only thing that worked was installing the windows update and restarting my computer, and that only worked for a short time, before it quit working. If anyone has had this problem and has resolved it, It would be greatly appreciated if you shared the solution! Thanks! -Lazer



#32
AIRCAV

AIRCAV
  • Admins
  • 2,803 posts

Check my Sig, look at the battle eye problem link, follow it through to the A2 version.

Delete the contents of the mpmission folder under:   (Edit: path below is now correct)

 

c:\Users\your name\AppData\Local\ArmA 2 OA\MPMissionsCache\
 

Check that your av / firewall isn't blocking steam, arma, oa, or anything else needed.

Hope this helps,

Cav

 

 

Edit: fixed the path


Edited by AIRCAV, 14 June 2016 - 12:37 AM.


#33
Lazer

Lazer
  • Forum Members
  • 2 posts

Check my Sig, look at the battle eye problem link, follow it through to the A2 version.

Delete the contents of the mpmission folder under:   (Edit: path below is now correct)

 

c:\Users\your name\AppData\Local\ArmA 2 OA\MPMissionsCache\
 

Check that your av / firewall isn't blocking steam, arma, oa, or anything else needed.

Hope this helps,

Cav

 

 

Edit: fixed the path

After doing all of this and assuring my firewall wasn't blocking anything important, I attempted to join, was greeted with a memory error, after trying to relaunch the game just to make sure, I still received the "Session Lost"  :(
 

*Edit* After trying a few other games and having the same issue, I started to realize that it wasn't the launcher at all, It was Steam. I reinstalled Steam and now everything works great again, Many thanks for your effort to help fix my problem Cav!   :lol:

 

-Lazer


Edited by Lazer, 15 June 2016 - 11:10 AM.


#34
SilentoPls

SilentoPls
  • Forum Members
  • 1 posts

Having trouble getting launcher to even open. This is the error it gives me, "It looks like steam isn't running or you don't own ARMA 3, the launcher will still work but you will not be able to download/play with Steam mods". Steam is/was open and I DO own Arma 3 so clearly somethings bugged with it. I have uninstalled and reinstalled with no luck. Once I press OK on the error it says, "Error getting data, please try again later". Please Help.



#35
AIRCAV

AIRCAV
  • Admins
  • 2,803 posts
Installed, uninstalled what? Steam, launcher, game, or all three?

Work through the first link in my sig, see that helps.

Cav.

#36
Jean-Claude Van Dam

Jean-Claude Van Dam
  • Forum Members
  • 12 posts

I keep getting this error. error parsing launcher data, please try again shortly.

 

I remove the launcher try to reinstall it, same thing



#37
Matt12345

Matt12345
  • Forum Members
  • 34 posts

I keep getting "Error parsing launcher data, please try again shortly." after every time I open it up



#38
MultIDevils

MultIDevils
  • Forum Members
  • 1 posts

I have the same problem when i try to start the launcher it says "Error parsing launcher data,please try again shortly"


  • Omen likes this

#39
Omen

Omen
  • Forum Members
  • 3 posts

I have the same problem when i try to start the launcher it says "Error parsing launcher data,please try again shortly"

#launcher survive, i had some problem.



#40
comonsence101

comonsence101
  • Forum Members
  • 1 posts

Any launcher issue please post them here. Please give as much information as possible, any crap posts will get binned.

Every time I try to launch Arma 3 Exile from the launcher I get this message. The game will go to the loading screen and then I will receive this message.

"The exception to the Integer division by zero. (0xc0000094) occurred in the application at location 0x007afd6c."

 

I have tried deleting all of my mods and redownloading them and it has not resolved the issue.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users