Jump to content

Welcome to Custom Combat Gaming
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

Toggle shoutbox =CCG= Shoutbox - Please do not use the shoutbox to ask for assistance with our services.

@  Blucas : (17 January 2017 - 09:47 PM)

@owen74 http://customcombatg...antly-crashing/

@  owen74 : (17 January 2017 - 09:42 PM)

2 days now of US server issues.. *Grumbles*

@  Warped : (16 January 2017 - 05:02 AM)

http://aggro-gator.c...dotcom87308.jpg

@  Matt76 : (15 January 2017 - 06:11 PM)

a number of wasteland changes today http://customcombatg...ost-apex/page-5

@  Rainbow Dash : (15 January 2017 - 10:25 AM)

@Warped stop giving people those advices. Bought 10 dollar package playtime went from 2h a day to 14h. 11/10 would never sleep again.

@  AIRCAV : (14 January 2017 - 11:43 PM)

Noodles - if you can get some buddies together (or find fellow subscriber-buddies), the 5 person clan rates drop the cost per person per month significantly.

@  Warped : (14 January 2017 - 11:11 PM)

@Ilikenoodles Easy fix. Play more. :ph34r:

@  Ilikenoodles : (14 January 2017 - 10:52 PM)

I would subscribe if it was a little cheaper Cant justify 10 pcm I dont play enough :(

@  Ilikenoodles : (14 January 2017 - 10:47 PM)

Waited ages to download game cant get a damn slot *grumble grumble*

@  Ilikenoodles : (14 January 2017 - 08:51 PM)

Thanks mat

@  Matt76 : (14 January 2017 - 07:32 PM)

to play on Tanoa you will need the Apex DLC but the rest you can play with the base version

@  Ilikenoodles : (14 January 2017 - 07:07 PM)

Sup homies do I need arma 3 expansions to play on the ccg servers or just the base game?

@  Joní : (14 January 2017 - 12:58 PM)

WOW has comsumed me... Nooooooooooooo!!!!!!

@  Rainbow Dash : (13 January 2017 - 02:05 PM)

@Aircav, thanks for making them more clear.

@  AIRCAV : (13 January 2017 - 04:36 AM)

Exile flag rules updated: http://customcombatg...rules/?p=104674

@  Matt76 : (12 January 2017 - 09:50 PM)

new gun store added to Tanoa Wasteland http://customcombatg...ost-apex/page-5

@  Warped : (11 January 2017 - 10:11 PM)

Not gonna lie, was hoping to see the old school Camels, but still very nice :D

@  Redi : (11 January 2017 - 09:19 PM)

Nice Matt

@  Matt76 : (11 January 2017 - 08:27 PM)

fancy a fixed wing dogfight in arma 3? well check the wasteland change logs out :) http://customcombatg...ost-apex/page-5

@  Redi : (11 January 2017 - 07:32 PM)

It's ok it's just for something of this level of discussion it's better to use a thread rather than the shoutbox


Photo

New Launcher Issues


  • Please log in to reply
60 replies to this topic

#41
Brubola

Brubola
  • Forum Members
  • 9 posts

It takes 3 attempts to connect "CCG - Exile Mod - Chernarus" server every time.

 

1st launch: arma 3 starts, connecting..., i get the message "no entry bin/config.bin/cfgweapons/iteminfo.scope", then loading map... and game crashes to windows with application error message "The instruction at '0x000000000139FD77' referenced memory at '0x0000000000000052'. The memory could not be 'read'.  Click on OK to terminate the program"

 

2nd launch: arma 3 starts and i get the message "Can't connect to server", then i'm in main menu.

 

3rd launch is from Arma 3 main menu, i'm search for "CCG - Exile Mod - Chernarus" server in browser and finally get in the game.

 

I've tried reinstall CCG launcher. Arma 3 is updated. All mods are updated and verified. I do not have any problems connecing different exile servers from the vanilla Arma 3 launcher. I've tried to turn arma startup options (no logs, no splash, no pause) on and off.



#42
Brubola

Brubola
  • Forum Members
  • 9 posts

i found a trick on youtube to prevent memory read error - press ESC while arma is starting to get to the main menu and then connect to ccg server using in-game server browser. Now i'm getting described error less then before, but still get it sometimes.



#43
Brubola

Brubola
  • Forum Members
  • 9 posts

Sometimes (approximately 1 of 4 connects) i am spawning outside of the map on a green hill or something, and i can't do nothing, i hear sound of nature, i see typings on the left bottom of a screen when somebody kiils someone, ESC does not work, so i am forced to hit ALT+F4 to close arma.



#44
noobcakes33

noobcakes33
  • Forum Members
  • 1 posts

When ever I try and download mods for the launcher i verify it and it doesn't verify i keep clicking it over and over it still just doesn't verify? What do I do?


  • noobcakes33 likes this

#45
x2dezjohn

x2dezjohn
  • Admins
  • 480 posts

Delete mod then redownload.



#46
AIRCAV

AIRCAV
  • Admins
  • 2,506 posts
...after crying a little, if you have dsl.

#47
Yolo Medic

Yolo Medic
  • Forum Members
  • 32 posts

The second I try to open the program, this pops up

 

https://gyazo.com/b9...ea40bdabb4bfe25

 

I've tried reinstalling it 3 times. 



#48
x2dezjohn

x2dezjohn
  • Admins
  • 480 posts

http://support.launc...vered-from-halp



#49
Ja benz

Ja benz
  • Forum Members
  • 2 posts

when i open the ccg launcher is doesn't open it says that it cant find the problem i tried reinstalling it but it doesn't open 



#50
KiarLV

KiarLV
  • Forum Members
  • 1 posts

When i am trying to start up Launcher it shows me error there was an error that could not be recovered from.


  • LunchBoxxXD likes this

#51
LunchBoxxXD

LunchBoxxXD
  • Forum Members
  • 1 posts

Hey Guys, 

I've been playing CCG a fair bit recently after a  break, However Now when I try to open the launcher I get an error which reads: There was an Error which could not be recovered from. and no other options.

I have uninstalled and reinstalled the launcher and this hasn't solved anything, Also interestingly I just bought Arma3 for my brother and he went to install the launcher for the first time and he got the same error?

Can someone help? :(

 

Thanks


Edit: As Below, Go to your documents and Copy Arma 3 folder, Rename It to Arma - Other Profiles and Launch CCG, No Idea why this works but ye worked fine for both of us :) 
 


Edited by LunchBoxxXD, 17 September 2016 - 06:57 PM.


#52
Karsinogins

Karsinogins
  • Forum Members
  • 1 posts

So, looks like it's looking for a folder in My Documents called "Arma 3 - Other Profiles" while the system-created folder in there is simply "Arma 3". If I make a copy of "Arma 3" and rename it to "Arma 3 - Other Profiles", A3 Launcher successfully starts up.

 

I tried this and it worked for me. Hope everyone can get it to work too.

So, looks like it's looking for a folder in My Documents called "Arma 3 - Other Profiles" while the system-created folder in there is simply "Arma 3". If I make a copy of "Arma 3" and rename it to "Arma 3 - Other Profiles", A3 Launcher successfully starts up.


  • LunchBoxxXD likes this

#53
AIRCAV

AIRCAV
  • Admins
  • 2,506 posts
Check johns link above.

#54
Yolo Medic

Yolo Medic
  • Forum Members
  • 32 posts

Check johns link above.

Fix doesn't work for me.



#55
AIRCAV

AIRCAV
  • Admins
  • 2,506 posts

Uninstall.

 

Delete the folder here

 

%userprofile%\AppData\Local\CCGLauncher\

 

Reinstall, see if that helps.



#56
Yolo Medic

Yolo Medic
  • Forum Members
  • 32 posts

Uninstall.

 

Delete the folder here

 

%userprofile%\AppData\Local\CCGLauncher\

 

Reinstall, see if that helps.

That worked, thanks!

Edited by Yolo Medic, 17 September 2016 - 07:16 PM.


#57
AIRCAV

AIRCAV
  • Admins
  • 2,506 posts
My pleasure.

#58
Poseidon907

Poseidon907
  • Forum Members
  • 1 posts

I just downloaded the ccglauncher and downloaded all the mods and just tried to go to server and it says "Downloading Missions please wait..." then a split second after that it says "Error there was an error the could not be recovered from." and then once I click okay it justt exits the launcher


Edited by Poseidon907, 25 September 2016 - 01:11 AM.


#59
Snipetrocity

Snipetrocity
  • Forum Members
  • 3 posts

i install the ccglauncher. Then i pic a server out call,  ccg - frankies Tanoa US - exile MOd (dev). I load up, then something pop up saying " this server is using battleye anti-cheat. to connect you will need to agree to the battleye license. So i move my mouse to click agree and nothing happens. i wait about 5 mints and still stuck on that screen. at the bottom saying Connection... i try it 2 to 5 times reloading the game. it will not let me click anything so i have to ctrl+alt delete my way out.



#60
Lavaislame

Lavaislame
  • Forum Members
  • 1 posts

I keep getting a Error it says "Error gettings data,Please try again later" Any help guys?






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users