Jump to content

Welcome to Custom Combat Gaming
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

Toggle shoutbox =CCG= Shoutbox - Please do not use the shoutbox to ask for assistance with our services.

@  Matt76 : (26 June 2017 - 03:16 PM)

The US servers should now be back online, all bases have had maintenance paid today chaps

@  x2dezjohn : (26 June 2017 - 12:06 AM)

Servers back offline till a rollback happens and added back to launchers.

@  maman : (25 June 2017 - 11:18 PM)

Hello my friends of Tanoa Frankie US server, to log on the server you may: Log on Tanoa Frankie 1 or 2, then get back in the server browser in arma 3 and look for Frankie server, you will find the US one and be able to log on it. (ps: dont forget to update your arma to the latest version)

@  AIRCAV : (25 June 2017 - 07:35 PM)

Dread_Viking: =CCG= Shoutbox - Please do not use the shoutbox to ask for assistance with our services.

 

Go to TS instead.

@  Dread_Viking : (25 June 2017 - 06:05 PM)

spawnd luckt w me in it lol

@  Dread_Viking : (25 June 2017 - 06:05 PM)

nwm a kind solo unluck my car

@  Dread_Viking : (25 June 2017 - 06:02 PM)

can i get a admin to help me in exile?

@  Matt76 : (25 June 2017 - 03:22 PM)

Aka Borat :0

@  AIRCAV : (25 June 2017 - 03:09 PM)

Mornin' all. Going to be hot here today- supposed to hit 100F (almost 38C). Better put the mankini on.

@  Blucas : (24 June 2017 - 09:02 AM)

Mornin' :D

@  CarbonBlack : (23 June 2017 - 09:28 AM)

Morning, long time no see or play

@  TheLag : (23 June 2017 - 06:57 AM)

We can indeed, sorry.

@  Matt76 : (23 June 2017 - 06:06 AM)

it is what it is i made the choice i will never please everyone i expect that but, please can we change the record for a bit?

@  Matt76 : (23 June 2017 - 06:04 AM)

I appreciate your imput as ever chap but when you say 'we' thats you and someone else thats upset in the grand scheme of things whilst Malden has 50 players on it at this time of the morning. nothing ever stays the same and maybe one of these servers will be changed again in the future who knows.

@  TheLag : (23 June 2017 - 05:59 AM)

Matt76, we really appreciate your spent time and efforts for Arma community, but please try to see it from our end. You announced that Altis is going to be replaced with Tanoa and a lot of us bought it. Tanoa had a lot of regular players and now it's being taking down in favor of bad looking, Stratis comparable map. Your server, your rules, i got it, but please think about community you have created. Altis = Stratis = Malden. Same thing in a different shape. Tanoa was unique. Regards.

@  Matt76 : (22 June 2017 - 09:01 PM)

A nice distribution of players http://puu.sh/wrGdd/61a2f2f221.jpg

@  Blucas : (22 June 2017 - 08:21 PM)

Happy 16 years of arma :D

@  Matt76 : (22 June 2017 - 07:03 PM)

Both servers are nearly full so I actually feel quite good my hard work is paying off

@  TheLag : (22 June 2017 - 06:04 PM)

This is a sad day for me.

@  Barney626 : (22 June 2017 - 04:51 PM)

Malden Wasteland is up! Check out the post here: http://customcombatg...teland-trailer/


Photo

New Launcher Issues


  • Please log in to reply
66 replies to this topic

#41
Brubola

Brubola
  • Forum Members
  • 9 posts

It takes 3 attempts to connect "CCG - Exile Mod - Chernarus" server every time.

 

1st launch: arma 3 starts, connecting..., i get the message "no entry bin/config.bin/cfgweapons/iteminfo.scope", then loading map... and game crashes to windows with application error message "The instruction at '0x000000000139FD77' referenced memory at '0x0000000000000052'. The memory could not be 'read'.  Click on OK to terminate the program"

 

2nd launch: arma 3 starts and i get the message "Can't connect to server", then i'm in main menu.

 

3rd launch is from Arma 3 main menu, i'm search for "CCG - Exile Mod - Chernarus" server in browser and finally get in the game.

 

I've tried reinstall CCG launcher. Arma 3 is updated. All mods are updated and verified. I do not have any problems connecing different exile servers from the vanilla Arma 3 launcher. I've tried to turn arma startup options (no logs, no splash, no pause) on and off.



#42
Brubola

Brubola
  • Forum Members
  • 9 posts

i found a trick on youtube to prevent memory read error - press ESC while arma is starting to get to the main menu and then connect to ccg server using in-game server browser. Now i'm getting described error less then before, but still get it sometimes.



#43
Brubola

Brubola
  • Forum Members
  • 9 posts

Sometimes (approximately 1 of 4 connects) i am spawning outside of the map on a green hill or something, and i can't do nothing, i hear sound of nature, i see typings on the left bottom of a screen when somebody kiils someone, ESC does not work, so i am forced to hit ALT+F4 to close arma.



#44
noobcakes33

noobcakes33
  • Forum Members
  • 1 posts

When ever I try and download mods for the launcher i verify it and it doesn't verify i keep clicking it over and over it still just doesn't verify? What do I do?


  • noobcakes33 likes this

#45
x2dezjohn

x2dezjohn
  • Admins
  • 939 posts

Delete mod then redownload.



#46
AIRCAV

AIRCAV
  • Admins
  • 2,898 posts
...after crying a little, if you have dsl.

#47
Yolo Medic

Yolo Medic
  • Forum Members
  • 43 posts

The second I try to open the program, this pops up

 

https://gyazo.com/b9...ea40bdabb4bfe25

 

I've tried reinstalling it 3 times. 



#48
x2dezjohn

x2dezjohn
  • Admins
  • 939 posts

http://support.launc...vered-from-halp



#49
Ja benz

Ja benz
  • Forum Members
  • 2 posts

when i open the ccg launcher is doesn't open it says that it cant find the problem i tried reinstalling it but it doesn't open 



#50
KiarLV

KiarLV
  • Forum Members
  • 4 posts

When i am trying to start up Launcher it shows me error there was an error that could not be recovered from.


  • LunchBoxxXD likes this

#51
LunchBoxxXD

LunchBoxxXD
  • Forum Members
  • 1 posts

Hey Guys, 

I've been playing CCG a fair bit recently after a  break, However Now when I try to open the launcher I get an error which reads: There was an Error which could not be recovered from. and no other options.

I have uninstalled and reinstalled the launcher and this hasn't solved anything, Also interestingly I just bought Arma3 for my brother and he went to install the launcher for the first time and he got the same error?

Can someone help? :(

 

Thanks


Edit: As Below, Go to your documents and Copy Arma 3 folder, Rename It to Arma - Other Profiles and Launch CCG, No Idea why this works but ye worked fine for both of us :) 
 


Edited by LunchBoxxXD, 17 September 2016 - 06:57 PM.


#52
Karsinogins

Karsinogins
  • Forum Members
  • 1 posts

So, looks like it's looking for a folder in My Documents called "Arma 3 - Other Profiles" while the system-created folder in there is simply "Arma 3". If I make a copy of "Arma 3" and rename it to "Arma 3 - Other Profiles", A3 Launcher successfully starts up.

 

I tried this and it worked for me. Hope everyone can get it to work too.

So, looks like it's looking for a folder in My Documents called "Arma 3 - Other Profiles" while the system-created folder in there is simply "Arma 3". If I make a copy of "Arma 3" and rename it to "Arma 3 - Other Profiles", A3 Launcher successfully starts up.


  • LunchBoxxXD likes this

#53
AIRCAV

AIRCAV
  • Admins
  • 2,898 posts
Check johns link above.

#54
Yolo Medic

Yolo Medic
  • Forum Members
  • 43 posts

Check johns link above.

Fix doesn't work for me.



#55
AIRCAV

AIRCAV
  • Admins
  • 2,898 posts

Uninstall.

 

Delete the folder here

 

%userprofile%\AppData\Local\CCGLauncher\

 

Reinstall, see if that helps.



#56
Yolo Medic

Yolo Medic
  • Forum Members
  • 43 posts

Uninstall.

 

Delete the folder here

 

%userprofile%\AppData\Local\CCGLauncher\

 

Reinstall, see if that helps.

That worked, thanks!

Edited by Yolo Medic, 17 September 2016 - 07:16 PM.


#57
AIRCAV

AIRCAV
  • Admins
  • 2,898 posts
My pleasure.

#58
Poseidon907

Poseidon907
  • Forum Members
  • 1 posts

I just downloaded the ccglauncher and downloaded all the mods and just tried to go to server and it says "Downloading Missions please wait..." then a split second after that it says "Error there was an error the could not be recovered from." and then once I click okay it justt exits the launcher


Edited by Poseidon907, 25 September 2016 - 01:11 AM.


#59
Snipetrocity

Snipetrocity
  • Forum Members
  • 3 posts

i install the ccglauncher. Then i pic a server out call,  ccg - frankies Tanoa US - exile MOd (dev). I load up, then something pop up saying " this server is using battleye anti-cheat. to connect you will need to agree to the battleye license. So i move my mouse to click agree and nothing happens. i wait about 5 mints and still stuck on that screen. at the bottom saying Connection... i try it 2 to 5 times reloading the game. it will not let me click anything so i have to ctrl+alt delete my way out.



#60
Lavaislame

Lavaislame
  • Forum Members
  • 1 posts

I keep getting a Error it says "Error gettings data,Please try again later" Any help guys?






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users