Jump to content

Welcome to Custom Combat Gaming
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

Toggle shoutbox =CCG= Shoutbox - Please do not use the shoutbox to ask for assistance with our services.

@  Beanz : (23 February 2017 - 06:48 AM)

who really like fridays

@  Warped : (23 February 2017 - 06:47 AM)

I believe ccg is just a bunch of shitcunts

@  Beanz : (23 February 2017 - 06:37 AM)

what even is ccg ;)

@  Matt76 : (22 February 2017 - 11:36 PM)

No chap we are not allowed anymore only sub packs listed above are available

@  Gman899 : (22 February 2017 - 11:13 PM)

any base packs still around?

@  Warped : (21 February 2017 - 01:09 AM)

New moderator AND a new admin in the same day? Fuck me... https://www.youtube....h?v=x1q2F_18cjg

@  Syrah : (20 February 2017 - 08:25 PM)

LOL @Warped, this one is even faster: https://www.youtube....h?v=pS57ylNFezw ("World Record")

@  Syrah : (20 February 2017 - 08:24 PM)

OK cool, seemed like too little of a question to get admin help for in TS, but thanks!

@  Blucas : (20 February 2017 - 08:23 PM)

@Syrah Can change current ones as well :) In future, please do not use the shoutbox for assistance, it's purpose is for the community to communicate with each other and have some friendly banter :) Teamspeak is the place to go for quick answers

@  Syrah : (20 February 2017 - 08:21 PM)

Question... With the Exile Solo Perk Package, can you change the image of the flag of your current territory, or does it only work for new, future territories?

@  Warped : (20 February 2017 - 10:46 AM)

best.... speed run... ever.... https://www.youtube....h?v=xTpU_LSYn-Q

@  Warped : (20 February 2017 - 08:06 AM)

no. And that is not even the biggest file you need to DL to play lol. Turn it on before you go to bed and just let it run

@  caboose74 : (20 February 2017 - 02:36 AM)

is there any torrent for the ccg07022017 trying to get back on the server but it take forever to download haha

@  WickedBuZz : (16 February 2017 - 02:51 PM)

help recieved! heheheh ty

@  WickedBuZz : (16 February 2017 - 02:33 PM)

can i get tech. support on teamspeak somehow? dunno how to ask for help there

@  Matt76 : (15 February 2017 - 09:29 PM)

quite a few changes to wasteland these last few days http://customcombatg...ost-apex/page-6

@  Blucas : (14 February 2017 - 03:17 PM)

@Warped Gotta love Veitch, makes the world a better place :D

@  Warped : (14 February 2017 - 01:52 AM)

You might have seen the first one already (if not do watch it) but Ted Talks just released another "replying to spammers" talk. https://www.youtube....h?v=C4Uc-cztsJo

@  MeditationState : (13 February 2017 - 10:02 PM)

Haha xD goodoo :D

@  Blucas : (13 February 2017 - 09:59 PM)

We're always watching ;)


Photo

High end rig - random 1-4 fps drop

Help fps drop

  • Please log in to reply
17 replies to this topic

#1
Flammekat

Flammekat
  • Forum Members
  • 9 posts
Hey guys.

Me and my mates on Ccg tanoa experience some weird INSANE fps drops. And the graphixs go all minecraft , only way to fix it is to close arma and relaunch.

Is there a perm fix

#2
AIRCAV

AIRCAV
  • Admins
  • 2,598 posts
Please describe hardware, os, in game video settings.

#3
clipper11

clipper11
  • Moderators
  • 64 posts
Latest patch problem

Sent from my HTC One M9 using Tapatalk

#4
Firefarmer

Firefarmer
  • Forum Members
  • 4 posts
I keep having the same bug

#5
Blucas

Blucas

    Salty

  • Admins
  • 1,632 posts

Unfortunately this issue has been affecting many players for the last few recent patches for Arma. This is affecting a whole bunch of people.

 

https://forums.bistu...fps-drop-issue/


  • clipper11 likes this
Kind regards,
Blu

#6
Flammekat

Flammekat
  • Forum Members
  • 9 posts
Blucas .

Got any luck with that fix?

#7
Flammekat

Flammekat
  • Forum Members
  • 9 posts
Air cav :

I7 6800k 4.7 ghz
2x 1080 Asus cards ( tried sli and none sli )
16gb ram
Windows 10

Game settings is set after the guide on youtube ; operator (some name) a quite nice youtuber.

But since all my friends (squad of 9) get the same bug after last update :-/

#8
Matt76

Matt76

    Wasteland Guru

  • Owners
  • 6,921 posts
I don't believe their is a fix for this issue unfortunately, this is one BI are going to have to address as it's affecting a lot of people

b_560_95_1.png

 

No PMs unless I know you or have asked you, I will not read them.


#9
Barney626

Barney626

    Saltier?

  • Admins
  • 513 posts

I have this bug occasionally, never found a fix for it apart from restarting the game. 


  • Classed likes this

#10
ZT DanK

ZT DanK
  • Forum Members
  • 7 posts

Same happens to me but the thing is it's only on the CCG Tonoa server other servers I would mention but I wont are completely fine.


Immortal-Technique-psd23013.png


#11
Matt76

Matt76

    Wasteland Guru

  • Owners
  • 6,921 posts
Just google the Bohemia interactive forums you'll see lots of complaints about this issue, I don't think it's map specific

b_560_95_1.png

 

No PMs unless I know you or have asked you, I will not read them.


#12
Blucas

Blucas

    Salty

  • Admins
  • 1,632 posts

Blucas .

Got any luck with that fix?

I've not used it myself as I (luckily) don't get the issue. I just saw it and thought some of you might find it useful :)


Kind regards,
Blu

#13
Jburton

Jburton
  • Forum Members
  • 45 posts

Have experienced the same issue, only fix I know that works is a restart of the game.


  • Matt76 likes this
Posted Image
" Bolt Actions Speak Louder Than Words! "

#14
Matt76

Matt76

    Wasteland Guru

  • Owners
  • 6,921 posts

Have experienced the same issue, only fix I know that works is a restart of the game.

this is the only credible fix at the moment, a full reboot does the trick. 


b_560_95_1.png

 

No PMs unless I know you or have asked you, I will not read them.


#15
SoloPopo

SoloPopo
  • Forum Members
  • 30 posts

It seems like I've at least managed to reduce the occurrence of this bug by switching back to Arma 3's default launcher and limiting my system memory to 2047 in the parameters tab. I also enabled hyper-threading, which I had not previously done, and indicated the number of cores I'm using in the same tab. One thing that does seem to have been stopped entirely by this is the black screen crashes, which is nice. I'm still playing around with things hoping to find a temporary fix.

 

In my experience the bug does go away in time. I was flying when it hit once and hovered for about 5 minutes until it cleared up. I still restarted on landing though, because it's more likely to come back once it's happened at all. 


Edited by SoloPopo, 04 January 2017 - 04:45 PM.


#16
TheLag

TheLag
  • Forum Members
  • 272 posts

I've had this like once in an hour, after setting "-malloc=JEMalloc_bi" start up parameter my FPS dropped down quite a bit but i can play 4-5 hours straight without this issue. I have tested 64bit client and it seems to run just fine for hours, so there's a hope for us lads. It will be released soon to main branch.

 

My full start up parameters: -malloc=JEMalloc_bi -cpuCount=4 -exThreads=7 -enableHT -noLogs


4dyzsv.png


#17
Matt76

Matt76

    Wasteland Guru

  • Owners
  • 6,921 posts
For client issues yes I can see the 64bit helping but I've yet to see any documented benefit it will bring to a server unfortunately

b_560_95_1.png

 

No PMs unless I know you or have asked you, I will not read them.


#18
fosse07

fosse07
  • Forum Members
  • 1 posts

This bug mostly comes to me when im in or close to a helicopter. But it also happens while not near one.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users