Jump to content

Welcome to Custom Combat Gaming
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

Toggle shoutbox =CCG= Shoutbox - Please do not use the shoutbox to ask for assistance with our services.

@  Matt76 : (23 March 2017 - 07:48 AM)

meh i've slept on it......

@  TheLag : (23 March 2017 - 01:22 AM)

Thanks Barney, cool stuff coming to Arma!
Matt76, perhaps that's even better, we'll see how it goes :)

@  Matt76 : (22 March 2017 - 08:09 PM)

WillTown currently playing on Wasteland Tanoa thinks that it's bullshit to have subscriber slots, well WillTown without it you wouldn't have a CCG wasteland server to play on!?... is it me?.

@  Barney626 : (22 March 2017 - 03:34 PM)

Info on the new jets DLC: https://www.youtube....h?v=C9bCFJ5z1vk

@  Warped : (20 March 2017 - 10:11 PM)

Exile players, please read! http://customcombatg...ing-the-update/

@  Tokenl3roken : (20 March 2017 - 08:47 PM)

SWEET! fyi the building sites ,spec ops trader site, waste dumps , ect ect are not spawning for cherno us

@  torndeco : (20 March 2017 - 08:42 PM)

There was a small update for the new cherno map. Fixed some issues

@  Tokenl3roken : (20 March 2017 - 08:26 PM)

so what kind of update is happeneing to exile cherno us atm ?

@  WDane : (18 March 2017 - 11:50 PM)

Rest in Peace Chuck Berry https://www.youtube....h?v=rVT65M4mRnM

@  TheLag : (18 March 2017 - 09:26 PM)

Stupid things, you can't hear them, you can't see them. Unless you're in a jet or Kajman.

@  TheLag : (18 March 2017 - 09:25 PM)

No, not really. I found UAV missile coming right into my face after taking this screenshot :D

@  Matt76 : (18 March 2017 - 06:12 PM)

did you find the pot of gold at the end ;)

@  TheLag : (18 March 2017 - 12:09 PM)

Rainbow. Weather was noticeable right away :)

@  Matt76 : (18 March 2017 - 11:56 AM)

ah do you mean the rainbow or the rain? i put better weather on the map a few months ago now

@  TheLag : (18 March 2017 - 11:34 AM)

Weird, haven't seen it before.

@  Matt76 : (18 March 2017 - 12:45 AM)

A while now chap

@  TheLag : (18 March 2017 - 12:37 AM)

Since when we have this - https://s2.postimg.o...00_27_49_50.jpg (not shortening URL just to prove it's no Rebecca Black :D )

@  maca134 : (17 March 2017 - 03:41 PM)

Exile is being update ATM!

@  Alex_white : (17 March 2017 - 11:51 AM)

Oh baby that spicy new SovietWomble bullshittery vid
https://www.youtube....h?v=kfVsfOSbJY0

@  maca134 : (16 March 2017 - 07:01 PM)

Exile Servers Info Regarding ARMA 3 Update - http://customcombatg...-64-bit-update/


Photo

High end rig - random 1-4 fps drop

Help fps drop

  • Please log in to reply
17 replies to this topic

#1
Flammekat

Flammekat
  • Forum Members
  • 9 posts
Hey guys.

Me and my mates on Ccg tanoa experience some weird INSANE fps drops. And the graphixs go all minecraft , only way to fix it is to close arma and relaunch.

Is there a perm fix

#2
AIRCAV

AIRCAV
  • Admins
  • 2,721 posts
Please describe hardware, os, in game video settings.

#3
clipper11

clipper11
  • Moderators
  • 91 posts
Latest patch problem

Sent from my HTC One M9 using Tapatalk

#4
Firefarmer

Firefarmer
  • Forum Members
  • 4 posts
I keep having the same bug

#5
Blucas

Blucas

    Salty

  • Admins
  • 1,678 posts

Unfortunately this issue has been affecting many players for the last few recent patches for Arma. This is affecting a whole bunch of people.

 

https://forums.bistu...fps-drop-issue/


  • clipper11 likes this
Kind regards,
Blu

#6
Flammekat

Flammekat
  • Forum Members
  • 9 posts
Blucas .

Got any luck with that fix?

#7
Flammekat

Flammekat
  • Forum Members
  • 9 posts
Air cav :

I7 6800k 4.7 ghz
2x 1080 Asus cards ( tried sli and none sli )
16gb ram
Windows 10

Game settings is set after the guide on youtube ; operator (some name) a quite nice youtuber.

But since all my friends (squad of 9) get the same bug after last update :-/

#8
Matt76

Matt76

    Wasteland Guru

  • Owners
  • 7,007 posts
I don't believe their is a fix for this issue unfortunately, this is one BI are going to have to address as it's affecting a lot of people

b_560_95_1.png

 

No PMs unless I know you or have asked you, I will not read them.


#9
Barney626

Barney626

    Saltier?

  • Admins
  • 647 posts

I have this bug occasionally, never found a fix for it apart from restarting the game. 


  • Classed likes this

#10
ZT DanK

ZT DanK
  • Forum Members
  • 7 posts

Same happens to me but the thing is it's only on the CCG Tonoa server other servers I would mention but I wont are completely fine.


Immortal-Technique-psd23013.png


#11
Matt76

Matt76

    Wasteland Guru

  • Owners
  • 7,007 posts
Just google the Bohemia interactive forums you'll see lots of complaints about this issue, I don't think it's map specific

b_560_95_1.png

 

No PMs unless I know you or have asked you, I will not read them.


#12
Blucas

Blucas

    Salty

  • Admins
  • 1,678 posts

Blucas .

Got any luck with that fix?

I've not used it myself as I (luckily) don't get the issue. I just saw it and thought some of you might find it useful :)


Kind regards,
Blu

#13
Jburton

Jburton
  • Forum Members
  • 45 posts

Have experienced the same issue, only fix I know that works is a restart of the game.


  • Matt76 likes this
Posted Image
" Bolt Actions Speak Louder Than Words! "

#14
Matt76

Matt76

    Wasteland Guru

  • Owners
  • 7,007 posts

Have experienced the same issue, only fix I know that works is a restart of the game.

this is the only credible fix at the moment, a full reboot does the trick. 


b_560_95_1.png

 

No PMs unless I know you or have asked you, I will not read them.


#15
SoloPopo

SoloPopo
  • Forum Members
  • 30 posts

It seems like I've at least managed to reduce the occurrence of this bug by switching back to Arma 3's default launcher and limiting my system memory to 2047 in the parameters tab. I also enabled hyper-threading, which I had not previously done, and indicated the number of cores I'm using in the same tab. One thing that does seem to have been stopped entirely by this is the black screen crashes, which is nice. I'm still playing around with things hoping to find a temporary fix.

 

In my experience the bug does go away in time. I was flying when it hit once and hovered for about 5 minutes until it cleared up. I still restarted on landing though, because it's more likely to come back once it's happened at all. 


Edited by SoloPopo, 04 January 2017 - 04:45 PM.


#16
TheLag

TheLag
  • Forum Members
  • 277 posts

I've had this like once in an hour, after setting "-malloc=JEMalloc_bi" start up parameter my FPS dropped down quite a bit but i can play 4-5 hours straight without this issue. I have tested 64bit client and it seems to run just fine for hours, so there's a hope for us lads. It will be released soon to main branch.

 

My full start up parameters: -malloc=JEMalloc_bi -cpuCount=4 -exThreads=7 -enableHT -noLogs


4dyzsv.png


#17
Matt76

Matt76

    Wasteland Guru

  • Owners
  • 7,007 posts
For client issues yes I can see the 64bit helping but I've yet to see any documented benefit it will bring to a server unfortunately

b_560_95_1.png

 

No PMs unless I know you or have asked you, I will not read them.


#18
fosse07

fosse07
  • Forum Members
  • 1 posts

This bug mostly comes to me when im in or close to a helicopter. But it also happens while not near one.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users