Jump to content

Welcome to Custom Combat Gaming
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

Toggle shoutbox =CCG= Shoutbox - Please do not use the shoutbox to ask for assistance with our services.

@  Lepa : (21 January 2018 - 08:43 PM)

https://www.youtube.com/watch?v=u_aLESDql1U

@  Hatrious : (21 January 2018 - 07:22 PM)

Yes! Im poor again. :)

@  Matt76 : (21 January 2018 - 07:09 PM)

dealt with...

@  Hatrious : (21 January 2018 - 06:56 PM)

Hackers dropping billions of $ on Stratis.

@  Hatrious : (21 January 2018 - 06:55 PM)

Battleeye kicking me and others on Wasteland Stratis, Tanoa working fine.

@  Hatrious : (21 January 2018 - 06:43 PM)

https://imgur.com/a/mV53S Check money.

@  maca134 : (20 January 2018 - 08:36 PM)

Server databases fixed. Last paid times have been set to today, so no based should be effected.

@  maca134 : (19 January 2018 - 05:53 PM)

Working on the 2 exile servers which are lock, will be fixed soon

@  Major_lag : (18 January 2018 - 09:22 PM)

Chernarus EU has been locked most of the day today. Just wondering if this is intentional?

@  Major_lag : (14 January 2018 - 01:41 AM)

O.o

@  TheLag : (13 January 2018 - 10:14 AM)

:D

@  Samsonite : (11 January 2018 - 02:26 PM)

Almost https://youtu.be/kfVsfOSbJY0, everybody!

@  HaMarco : (09 January 2018 - 06:19 PM)

Anyone else having issues getting on Frankies Tanoa 2?

@  TheLag : (06 January 2018 - 12:06 PM)

@Matt76 How's servers CPU load after installing KB4056892?

@  TheLag : (05 January 2018 - 12:13 AM)

Sweet! Private storage really needed to be increased. Thanks.

@  Matt76 : (01 January 2018 - 07:14 PM)

a few changes & fixes by A3 Wasteland http://customcombatg...st-apex/page-13

@  TheLag : (01 January 2018 - 10:01 AM)

https://youtu.be/f8HtmFtGSQo (not Rebeca Black this time :P )

@  TheLag : (01 January 2018 - 09:17 AM)

Happy New Year Arma fans!

@  Major_lag : (31 December 2017 - 10:57 PM)

Seems like more server issues for exile

@  Blucas : (31 December 2017 - 02:07 AM)

@Rainbow Dash Nice :D


Photo

How to update guide! (Updated)


  • Please log in to reply
28 replies to this topic

#21
Redi

Redi

    Shitbaggery Jedi

  • Head Admins
  • 4,786 posts

no matter what i do, it keeps wanting to still download the mods, i'm trying to play overpoch taviana and it's being asinine.i have all 3 needed mods (nothing else for as few variables as possible)and it keeps trying to download taviana(not sure if it would try the others afterwords because the downloader is fucking shit and downloads at like 50kb/s) 

 

*EDIT* i just tried normal epoch and that works fine, i used the torrent for that and the dd for overwatch and the dd from http://customcombatg...wnload-torrent/ for tavi

 

Check here http://customcombatg...auncher-how-to/


Kind regards

 

Redi

4ki4VzL.png

PUNISHER IS FASTER THAN ME

 

 

NO SUPPORT VIA PM UNLESS OFFERED

#CCGRP


#22
PyroChrist

PyroChrist
  • Forum Members
  • 4 posts

 i did that and i get this http://gyazo.com/2a9...554b3ee3f367c13

as you can see i have the three needed files and it still only gives me the "download" option.

also http://gyazo.com/a0b...6fc2479c555555f i do have my files set up correctly



#23
Redi

Redi

    Shitbaggery Jedi

  • Head Admins
  • 4,786 posts

You downloaded the torrent files?

 

Make sure you have the correct steam v1.63 and its all validated


Kind regards

 

Redi

4ki4VzL.png

PUNISHER IS FASTER THAN ME

 

 

NO SUPPORT VIA PM UNLESS OFFERED

#CCGRP


#24
PyroChrist

PyroChrist
  • Forum Members
  • 4 posts

You downloaded the torrent files?

 

Make sure you have the correct steam v1.63 and its all validated

yep, i can join normal epoch and other servers, just not overpoch



#25
PyroChrist

PyroChrist
  • Forum Members
  • 4 posts

well i think i'm going to just just leave my comp open and  let it download overnight to see if that remedies it

also, off topic-ish side note, is there a reason it's so slow to dl? http://gyazo.com/004...f4387d84922e2de


Edited by PyroChrist, 17 July 2014 - 09:46 PM.


#26
AssistantNick

AssistantNick
  • Forum Members
  • 223 posts

10Gbit is pretty impressive, I don't really recall knowing anyone that got that speed for just one server. I got 100Mbit myself which feels like nothing compared to that.
Thank you for putting up a guide to help people on the forums that might have some problems with updating their launcher, good job!

 

TOPIC PINNED


Posted ImagePosted ImagePosted Image Posted Image
Posted Image


#27
joelp53

joelp53
  • Forum Members
  • 46 posts

Thanks nick and yeah it's a 10Gbit pipe that's shared with myself and 2 other friends. 
The people I co-locate with offer premium bandwidth options for things such as torrents, streaming services etc etc. 
Advantages with being an Ex server provider hehe :D 


~ Joel


#28
OxySeven

OxySeven
  • Forum Members
  • 121 posts

I'm having the same issue as JoelP53 when it comes to trying to install Taviana.  

 

I tried multiple times to download the Taviana mod via the CCG Launcher but the launcher kept freezing up and crashing.  So I ended up downloading the Taviana mod AND Lingor mod via torrent.  Once both folders were downloaded and installed into the correct location, I tried out Lingor first.  Clicked on a server and it didn't tell me to download, it said Join and was able to log in and play first try with no mistakes or errors.  I then closed the game and proceeded to try and join a Taviana server.  Although when I clicked on a Taviana server it said I needed to download the mod.

 

I've tried uninstalling and reinstalling the launcher, deleting the Taviana mod and re-downloading then re-installing but still the same thing.  I even downloaded that file with all the letters and numbers in it to make it recognized by the launcher but still the same error.

 

Does anybody have any other suggestions that I can try to get this fixed?  Thank you in advance.


  • Haiden likes this

Steam username :  OxySeven

 

Actively looking for a group or squad to play with.  


#29
flyman121

flyman121
  • Forum Members
  • 1 posts

everytime i join, no matter what mod. i keep getting 'kicked of the game' messages

i have the mods installed. need some help






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users